S21sec dejará de dar soporte a PHP 5.6

78% de las páginas web utilizan este lenguaje de programación
Autor:
Las empresas que usan PHP 5.6 deben actualizar a una versión más reciente antes de que termine el año, para evitar vulnerabilidades
Actualización

Palabras clave

PHP
Contenido patrocinado: 

S21sec, compañía española de seguridad digital, informó que a partir del primero de enero de 2019 dejará de dar soporte a la versión 5.6 del lenguaje PHP. Esto podría poner en riesgo a las empresas que utilicen dicha versión ante un posible ataque por parte de agentes maliciosos.

Actualmente, alrededor del 78% de las páginas web a nivel mundial utilizan este lenguaje de programación y, de acuerdo con las estadísticas de w3techs, el 42% de estos sitios utilizan la versión 5.6 de PHP.

Por tal motivo la compañía recomendó actualizar la versión de PHP a su versión más reciente (7.3) cuyo soporte de seguridad se extiende hasta diciembre de 2021.

Las versiones de PHP que cuentan con soporte de seguridad son:

  • Versión: 5.6

Lanzamiento: 28-ago 2014

Fin del soporte y actualizaciones de seguridad: 31-dic 2018

  • Versión: 7.1

Lanzamiento: 1-dic 2016

Fin del soporte y actualizaciones de seguridad: 1-dic 2019

  • Versión: 7.2

Lanzamiento: 30-nov 2017

Fin del soporte y actualizaciones de seguridad: 30-nov 2020

  • Versión: 7.3

Lanzamiento: 6-dic 2018

Fin del soporte y actualizaciones de seguridad: 6-dic 2021

Contenido relacionado: